• Training : +91 8448440748
  • WhatsApp : +91 8383 961 646
  • info@uninets.com

Tag Archive Configure GRE Tunnels on Zscaler

How to Configure GRE Tunnels on Zscaler (Step-by-Step)

Task                                                                    

  • Configure GRE tunnels on Zscaler router with NAT.
  • Configure Branch vEdges to route all unknown traffic to route using Zscaler Cloud router, this solution should be implemented using service chaining.

Configuration

interface Tunnel1

description BranchA-vEdge01

ip address 192.0.0.1 255.255.255.252

ip nat inside

ip virtual-reassembly in

tunnel source Ethernet0/0

tunnel destination 1.1.1.6

end

!

interface Tunnel2

description BranchB-vEdge01

ip address 192.0.0.5 255.255.255.252

ip nat inside

ip virtual-reassembly in

tunnel source Ethernet0/0

tunnel destination 1.1.1.7

end

Task2:

Configuration –à Templates –à Feature -àAdd Template –à Select vEdge Cloud –à Select VPN Interface GRE –à Give Template name and Description –à Change Default State from Down to UP —à Configure Destination IP –à Source Interface –à  IPv4 address of tunnel (keep it Variable) –à Save

Attach this new feature template with your existing Device Template.

Configuration –à Templates –à Device -à Search your template –à Click on 3 dots –à Edit -à click on plus (+) VPN Interface GRE –à Select your feature template –à Update –à Fill your GRE IP information.

configuration template image 1

configuration template image 2

VPN Image

configuration template image 3

Verification:

If everything is ok you should able to see GRE status up up.

Verification image